What browsers are WebMgr compatible with?

The WebMgr tool needs to be accessed using Internet Explorer 6.0+ on a PC. You cannot currently access the tool using Netscape or with a Mac.

Your live site will be able to be viewed on a PC or Mac with the following browser versions:

  • Netscape 4.7x and 7.x or later (we do not support 6.0 or 4.8)
  • Internet Explorer 5.5 or later

Answered By:

David G. Moore, Jr.

Times Viewed:   

15354